View Issue Details

IDProjectCategoryView StatusLast Update
0015345mantisbtapi soappublic2013-01-14 17:11
Reporterguvenbar Assigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version1.2.12 
Summary0015345: Is there support for OSLC CM support
Description

Hello,
I'm a new user of MantisBT.
During searching the compatibility of MantisBT with other ALM tools I saw that once upon a time there was a development for OSLC CM server API for MantisBT. But that is too old.

I wonder if there is any support or any development trials for MantisBT for this purpose.
I'm not sure if I download this API it will be compatible with the latest MantisBT version?

Thanks.

Additional Information

This is also related with issue 11063

TagsNo tags attached.

Relationships

duplicate of 0011063 new Support OSLC-CM API to ease integration with ALM platforms 

Activities

rombert

rombert

2013-01-04 17:04

reporter   ~0034701

Hi,

At the moment there is no OSLC CM support. In fact, you're the first user to actually ask about it.

By the looks of it the original developers will not invest any more time in the original implementation and I for one would prefer a solid, stable, 'native' API rather than implementing a third-party one. If you're interested in contributing to development or have other ideas on how this can be useful to Mantis please add your comments to issue 11063 .

Thanks,

Robert