View Issue Details

IDProjectCategoryView StatusLast Update
0026972mantisbtcustom fieldspublic2020-06-02 16:56
ReporterHainKurt Assigned Toatrol  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version2.23.0 
Summary0026972: DateTime Picker for DATE Custom Field
Description

is there any way to change the 3 select box with a datetime picker,
with default NONE | Current Date...

I know DateTime Picker is used in MANTIS in other parts but, custom fields is rendered as 3 select box...

how can we do this?

or is this a planned feature?

TagsNo tags attached.

Relationships

duplicate of 0008957 assignedsyncguru Date Selector for Custom Fields 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-05-20 12:58 HainKurt New Issue
2020-05-20 13:35 atrol Assigned To => atrol
2020-05-20 13:35 atrol Status new => resolved
2020-05-20 13:35 atrol Resolution open => duplicate
2020-05-20 13:35 atrol Relationship added duplicate of 0008957
2020-06-02 16:56 atrol Status resolved => closed